Search found 95 matches

by Darkson1
Mon Dec 21, 2009 12:38 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Constant freezes and 50% CPU usage
Replies: 37
Views: 28103

Re: Constant freezes and 50% CPU usage

I haven't (though I will), but if that's the cause, then I won't be using Avant, as I've had no issues with the toolbar in the past.
by Darkson1
Sun Dec 20, 2009 10:29 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Constant freezes and 50% CPU usage
Replies: 37
Views: 28103

Re: Constant freezes and 50% CPU usage

Just Google toolbar.
by Darkson1
Sun Dec 20, 2009 12:01 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Constant freezes and 50% CPU usage
Replies: 37
Views: 28103

Constant freezes and 50% CPU usage

Last couple of days I've been having this problem with Avant. Every time (and I mean every time, regardless of what website I'm on) I start typing something (such as a reply on a forum) avant.exe CPU usage shoots up to 50% and it freezes. If I leave it it comes back, but the usage stays at 50% and i...
by Darkson1
Fri Nov 13, 2009 10:23 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Cannot have more than one tab open.
Replies: 2
Views: 1059

Re: Cannot have more than one tab open.

Sorry, should have said - it's on the XP system. I haven't used the laptop in a few days, so I've no idea if it's happening there.

I'll try what you said above, hopefully tomorrow.
by Darkson1
Fri Nov 13, 2009 8:14 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Cannot have more than one tab open.
Replies: 2
Views: 1059

Cannot have more than one tab open.

b41 - all the other specs in my profile are up-to-date. Last couple of days, I've found that I cannot have more than one tab open. If I try to open a 2nd (or more), the websites stop loading (they all get to approx halfway, then stop), and the Avant icon in the top-left corner turns into the default...
by Darkson1
Fri Jun 26, 2009 9:59 am
Forum: Avant Browser Discussion
Topic: New Browser:Home page
Replies: 35
Views: 7323

Re: New Browser:Home page

Is there any way to delete this page from the "New" button, or from Avant completely? I don't use it, don't want to use it, and tbh, was annoyed when it was first forced on us.
by Darkson1
Fri May 08, 2009 9:42 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: GMail not displaying properly with IE8
Replies: 30
Views: 3726

Re: GMail not displaying properly with IE8

EDIT: I can reproduce it in IE8 itself using the Developer Tools.(that little mouse cursor looking icon). I have found a way to fix this in Avant and still use standards mode but it uses a method of overriding any switch that a site has put in place to control which mode you use in order to thwart ...
by Darkson1
Sun May 03, 2009 8:43 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: GMail not displaying properly with IE8
Replies: 30
Views: 3726

Re: GMail not displaying properly with IE8

Anyone found a solution (other than the one above) for this? I've started to use Chrome more and more, as Gamil is one of the first pages I open, and it seems daft to have a browser open for one page, and another for all the others.
by Darkson1
Wed Apr 08, 2009 7:54 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: GMail not displaying properly with IE8
Replies: 30
Views: 3726

Re: GMail not displaying properly with IE8

This has (literally) just happened to me. I had Gmail open earlier today with no problems, but going back online this evening, opened Gmail and had the issue as posted above.
by Darkson1
Sun Apr 05, 2009 1:49 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Having troubles uploading files in Gmail
Replies: 26
Views: 2525

Re: Having troubles uploading files in Gmail

Then the problem might not be Flash (though I will try uninstalling it), as I had no problem with IE8 either (though I try not to use it that often).
by Darkson1
Sun Apr 05, 2009 7:51 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Having troubles uploading files in Gmail
Replies: 26
Views: 2525

Re: Having troubles uploading files in Gmail

I'll give it a go, but would perfer Avant to work with Gmail, like other browsers, rather than having to "dumb down" Gmail to work with Avant.
by Darkson1
Thu Apr 02, 2009 1:50 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Having troubles uploading files in Gmail
Replies: 26
Views: 2525

Re: Having troubles uploading files in Gmail

And again today.

New Avant window (I'd closed all browsers), open Gmail, attach a 4KB file, send's ok, try to attach a 2nd file (10kb), and nothing.

Closed Avant, opened Chrome, and successfully attached the 6 files I needed to 6 different emails.
by Darkson1
Thu Apr 02, 2009 12:12 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Task Manager : two instances
Replies: 10
Views: 1576

Re: Task Manager : two instances

Had a couple of lock-ups on Monday, and then I had 3 Avants on the tasks page, and 3 Avant.exe processes, but I haven't had any since (except for a complete lock-up, where I had to manually restart the PC, so I'm not saying Avant is or is not to blame on that one).
by Darkson1
Thu Apr 02, 2009 10:29 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Task Manager : two instances
Replies: 10
Views: 1576

Re: Task Manager : two instances

bigC wrote:I confirm this issue with 2 instances shown in task manager. However only 1 avant.exe shows on the processes tab.

One other thing to note, if AB locks up(not responding)... it shows 3, 1 with no AB icon.
Can confirm the same here.
by Darkson1
Wed Apr 01, 2009 4:58 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Having troubles uploading files in Gmail
Replies: 26
Views: 2525

Re: Having troubles uploading files in Gmail

Problem seems to worse today - it would let me attach one file sucessfully, and then I'd have to restart Avant to attach anymore. Opened up both Chrome and Firefox, and neither had any problem.
by Darkson1
Wed Apr 01, 2009 4:55 pm
Forum: General Discussion
Topic: IE 8 Final released!
Replies: 65
Views: 5411

Re: IE 8 Final released!

Added the registry above, and Avant is loading a lot quicker now.
by Darkson1
Mon Mar 30, 2009 10:55 am
Forum: General Discussion
Topic: IE 8 Final released!
Replies: 65
Views: 5411

Re: IE 8 Final released!

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION Add a DWORD named "avant.exe", and make the value "8888". You need to restart Avant. I don't have this registry key - I do have one ending in \FEATURE_BROWSER_MODE Is this the same one, or do I need...
by Darkson1
Thu Mar 26, 2009 8:36 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Having troubles uploading files in Gmail
Replies: 26
Views: 2525

Re: Having troubles uploading files in Gmail

I've had this problem now and then. I can happily attach files to emails, and then, for no apparent reason, when I click on attach file, it let's me browse to the relevent file, but then nothing happens - the file doesn't attach. I just close all my tabs (I normally only have 1 or 2 on the go at onc...
by Darkson1
Thu Mar 26, 2009 12:47 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Small Google search bar
Replies: 35
Views: 6899

Re: Small Google search bar

Sorted - thank you.
by Darkson1
Wed Mar 25, 2009 10:28 pm
Forum: General Discussion
Topic: IE 8 Final released!
Replies: 65
Views: 5411

Re: IE 8 Final released!

How do I go about re-installing IE7?