Search found 591 matches

by scubamaster
Wed Aug 17, 2011 9:29 pm
Forum: Avant Browser Requests
Topic: Favicon and Bookmark
Replies: 4
Views: 1139

Re: Favicon and Bookmark

Can anybody else confirm this problem?
by scubamaster
Sat Aug 13, 2011 4:03 pm
Forum: Avant Browser Requests
Topic: Favicon and Bookmark
Replies: 4
Views: 1139

Re: Favicon and Bookmark

Yes, I can confirm. All my favicons are gone in Avant too (I'm talking about the ones that have their icons stored in a separate folder, not within $.ficn$). Must have happened within one of the past 1-2 updates.

And yes, they are still showing fine in IE9.
by scubamaster
Wed Aug 10, 2011 6:58 pm
Forum: Avant Browser Help
Topic: Change Signature
Replies: 1
Views: 687

Re: Change Signature

- Log-in to the forum
- Click on "User Control Panel" (upper right corner)
- Click on "Profile" (left side)
- Click on "Edit Signature"
- make the changes and click "submit"
by scubamaster
Thu Aug 04, 2011 10:21 pm
Forum: Avant Browser Discussion
Topic: Avant Browser future plans/2011 roadmap
Replies: 84
Views: 21454

Re: Avant Browser future plans/2011 roadmap

Hi superfly86

If you are disappointed with the speed of the free Avant browser, why don't you donate a few 100,000 $ so Anderson can hire a few more people to speed up the development?

Here is the link for you:

http://avantbrowser.com/donate_p.aspx?uil=en-US
by scubamaster
Thu Aug 04, 2011 4:04 am
Forum: Avant Browser Bug Reports
Topic: Desktop Icons redraw when changing tabs
Replies: 2
Views: 632

Re: Desktop Icons redraw when changing tabs

I also have 2 monitors but no flickering when I switch tabs in Avant. However all my desktop icons are refreshing, every time I open a tab in IE9.
by scubamaster
Thu Jul 14, 2011 9:38 pm
Forum: Avant Browser Help
Topic: How to remove split screen?
Replies: 6
Views: 17839

Re: How to remove split screen?

Click Menu -> View .> Split View
by scubamaster
Thu Jul 14, 2011 8:24 pm
Forum: Avant Browser Help
Topic: music is not playing
Replies: 5
Views: 914

Re: music is not playing

Works fine in my configuration.

Are you blocking anything (AD's, pictures etc.)?
by scubamaster
Tue Jul 12, 2011 2:54 am
Forum: Avant Browser Resolved Issues
Topic: Home Page doesn't open on startup
Replies: 20
Views: 5153

Re: Home Page doesn't open on startup

I am absolutely more than positive the browser is not working right. This is true for you but not for everybody else that has Avant opening the correct homepage. I don't think this is a generic problem. So we need to find out what's wrong with your specific configuration. - Completely close Avant (...
by scubamaster
Fri Jul 08, 2011 10:44 pm
Forum: Avant Browser Help
Topic: downloading youtube videos
Replies: 2
Views: 1074

Re: downloading youtube videos

You haven't specified which version of Avant you are using. If you use 2011 b27, goto the youtube site. You will see a green download icon in the upper righthand corner popping up. Click this one, select the storage location and change the filename (youtube uses filenames with unallowed characters f...
by scubamaster
Fri Jul 08, 2011 11:55 am
Forum: Avant Browser Bug Reports
Topic: Avant crashes when printing to PDF printer
Replies: 2
Views: 685

Re: Avant crashes when printing to PDF printer

Hi Jasmine

As you can see from my signature, I'm using b27. I uninstalled completely and re-installed b27 but no change, I still get the error.

Any other ideas?
by scubamaster
Thu Jul 07, 2011 1:23 pm
Forum: Avant Browser Bug Reports
Topic: Avant crashes when printing to PDF printer
Replies: 2
Views: 685

Avant crashes when printing to PDF printer

I'm using pdfFactory Pro V4.50 from FinePrint. Every time I'm printing to this virtual printer, Avant crashes immediately with the message: "Avant Browser has stopped working - please close the program". I can reproduce the error by printing to other pdf printers like Scansoft PDF Create. Avant does...
by scubamaster
Wed Jul 06, 2011 11:31 am
Forum: Avant Browser Help
Topic: Bookmarks
Replies: 4
Views: 1199

Re: Bookmarks

Try clicking View->Bookmarks
by scubamaster
Wed Jul 06, 2011 11:29 am
Forum: Avant Browser Bug Reports
Topic: 2011 B23-High CPU
Replies: 14
Views: 2685

Re: 2011 B23-High CPU

After the video has finished on puzzles.usatoday.com, my cpu load (avant.exe & ybrowser.exe) is between 0-1%.
by scubamaster
Tue Jul 05, 2011 3:58 pm
Forum: Avant Browser Bug Reports
Topic: 2011 B23-High CPU
Replies: 14
Views: 2685

Re: 2011 B23-High CPU

If the Ad Blocker is enabled, try disabling it and see if it makes a difference.
by scubamaster
Tue Jul 05, 2011 2:36 pm
Forum: Avant Browser Bug Reports
Topic: 2011 B23-High CPU
Replies: 14
Views: 2685

Re: 2011 B23-High CPU

@brucebinder Do you have anything disabled? Ads, Pictures, Flash, Java, Scripts, Pop-up's etc.?
by scubamaster
Tue Jul 05, 2011 1:03 pm
Forum: Avant Browser Bug Reports
Topic: 2011 B23-High CPU
Replies: 14
Views: 2685

Re: 2011 B23-High CPU

Also, the following site, http://www.theanimalrescuesite.com/clickToGive/home.faces?siteId=3, when I click the "it's FREE button, the next page does not display properly. All the buttons int he center are blank which AB has been doing for some tie. Other browsers show the pictures for all the butto...
by scubamaster
Thu Jun 30, 2011 1:40 pm
Forum: Avant Browser Help
Topic: spell checking
Replies: 13
Views: 1903

Re: spell checking

I installed Speckie V1.9.8 Beta (mainly because IE Spell is not actively developed anymore).
Speckie works great in IE9 but I can't get it to work in Avant ( I did enable the BHO in IE plugins).

Anybody having more sucess with it?
by scubamaster
Thu Jun 30, 2011 5:34 am
Forum: Avant Browser Bug Reports
Topic: Search from address bar goes to ISP search
Replies: 3
Views: 905

Re: Search from address bar goes to ISP search

Hi Jasmin

This still doesn't answer my question. Why does the input "alaska" bypass the default search and goes directly to the ISP search but "alaska volcano" goes correctly to the default search. Why the difference?
by scubamaster
Wed Jun 29, 2011 5:31 pm
Forum: Avant Browser Bug Reports
Topic: Search from address bar goes to ISP search
Replies: 3
Views: 905

Search from address bar goes to ISP search

If I search for "alaska" in the address bar (not the search bar!), the search redirects to my ISP's (RoadRunner) search page instead of using the Avant standard search which I have set to Bing. I also get a quick flashing notice about intranet security. However, If I type "alaska volcano" in the add...
by scubamaster
Wed Dec 15, 2010 12:36 pm
Forum: Avant Browser Bug Reports
Topic: Curser remains in address bar!!
Replies: 7
Views: 4170

Re: Curser remains in address bar!!

No problem here. Works just fine on my system.