Search found 57 matches

by bradar
Mon Dec 09, 2013 2:27 am
Forum: Avant Browser Requests
Topic: drag URL to desktop to create Internet Shortcut link
Replies: 2
Views: 2013

Re: drag URL to desktop to create Internet Shortcut link

Actually, I kind of "misspoke". When I drag and drop the URL from the address bar to my file manager, called Directory Opus , a file is created with "URL" as the extension; however, the file has nothing in it when I open it in Notepad and it has a size of 0 kb. You are correct that when I drag the U...
by bradar
Fri Dec 06, 2013 9:35 pm
Forum: Avant Browser Requests
Topic: drag URL to desktop to create Internet Shortcut link
Replies: 2
Views: 2013

drag URL to desktop to create Internet Shortcut link

Firefox and internet Explorer both have the ability to create an Internet Shortcut in Windows Explorer by dragging the icon at the left side of the web address bar (where you type the URL you want to browse to) to my desktop. I thought this used to work in Avant, but it has not worked, for me, in a ...
by bradar
Wed Apr 24, 2013 11:46 am
Forum: Avant Browser Help
Topic: no roboform in Ultimate 2013 bld 23
Replies: 20
Views: 5123

Re: no roboform in Ultimate 2013 bld 23

Thanks, Mike
by bradar
Wed Apr 24, 2013 3:26 am
Forum: Avant Browser Help
Topic: no roboform in Ultimate 2013 bld 23
Replies: 20
Views: 5123

Re: no roboform in Ultimate 2013 bld 23

Thanks, Mike. Once I've backed up my profile, to restore it into my new installation of Avant, do I simply copy this backup over the new installation's profile?
by bradar
Wed Apr 24, 2013 3:10 am
Forum: Avant Browser Help
Topic: no roboform in Ultimate 2013 bld 23
Replies: 20
Views: 5123

Re: no roboform in Ultimate 2013 bld 23

Ok, thanks for all your help. MUCH appreciated.

Now, how do I backup my profile?
by bradar
Wed Apr 24, 2013 2:24 am
Forum: Avant Browser Help
Topic: no roboform in Ultimate 2013 bld 23
Replies: 20
Views: 5123

Re: no roboform in Ultimate 2013 bld 23

my default engine is firefox. When I set that as the default engine, I close and re-open Avant so I presume the only pages open are firefox-engine pages.
by bradar
Tue Apr 23, 2013 11:30 pm
Forum: Avant Browser Help
Topic: no roboform in Ultimate 2013 bld 23
Replies: 20
Views: 5123

Re: no roboform in Ultimate 2013 bld 23

yes, I DID have a page open in the browser
by bradar
Tue Apr 23, 2013 9:14 pm
Forum: Avant Browser Help
Topic: no roboform in Ultimate 2013 bld 23
Replies: 20
Views: 5123

Re: no roboform in Ultimate 2013 bld 23

Go to Tools > Firefox and click Add-on Bar. Then, right-click the Add-on Bar (at the bottom of the content pane), and if there's no check mark next to RoboForm Toolbar, click it to enable the toolbar. when I click on Tools > Firefox and click Add-on Bar, NO Add-on Bar shows, in fact nothing happens...
by bradar
Tue Apr 23, 2013 8:27 pm
Forum: Avant Browser Help
Topic: no roboform in Ultimate 2013 bld 23
Replies: 20
Views: 5123

Re: no roboform in Ultimate 2013 bld 23

bigC wrote:ools>Mozilla firefox
RF is enabled when I click on Tools>Mozilla firefox>Add-ons>extensions; but no RF toolbar.

And, when I right on a page, there is NO selection that says "Show Roboform toolbar"
by bradar
Tue Apr 23, 2013 6:32 pm
Forum: Avant Browser Help
Topic: no roboform in Ultimate 2013 bld 23
Replies: 20
Views: 5123

Re: no roboform in Ultimate 2013 bld 23

I downloaded the Avant-specific roboform installer but I still don't have the roboform toolbar. Since I am running Avant Ultimate, I tried using both the firefox and chrome engines - still nothing. I do get the roboform toolbar when using the IE8 Standards engine. However, if I would rather run eith...
by bradar
Tue Apr 23, 2013 6:08 pm
Forum: Avant Browser Help
Topic: no roboform in Ultimate 2013 bld 23
Replies: 20
Views: 5123

no roboform in Ultimate 2013 bld 23

Hi,

I installed Avant Ultimate 2013 bld 23 and now my roboform toolbar doe not show. How do I fix this?

Thanks,
bradar
by bradar
Tue Jun 05, 2012 1:03 pm
Forum: Avant Browser Resolved Issues
Topic: cannot surf outside my company firewall
Replies: 3
Views: 1695

Re: cannot surf outside my company firewall

Firstly check tools->proxy , see whether it's set differently from when it works alright. If everything is set alright,could you re-download the new version from http://www.avantbrowser.com/download.aspx and do a fresh install? How do I do a fresh install of Avant Browser ---- 10/5/2012 1. Go to To...
by bradar
Tue May 29, 2012 8:08 pm
Forum: Avant Browser Resolved Issues
Topic: cannot surf outside my company firewall
Replies: 3
Views: 1695

cannot surf outside my company firewall

Installation of the update to Ver 2012 bld 171 of the basic version (i.e., NOT the "Ultimate") proceeded with no errors; however, after updating Avant, I cannot access any web pages outside of my company's domain. What happened and how do I fix this?

Thanks,
bradar
by bradar
Thu Apr 05, 2012 2:41 pm
Forum: Avant Browser Bug Reports
Topic: Roboform toolbar cannot be moved above the Tab bar
Replies: 4
Views: 999

Roboform toolbar cannot be moved above the Tab bar

using roboform 7.7.4 and Avant 2012 bld28. Has anyone been able to move the roboform toolbar? Mine is stuck just below the Tab bar and I would rather it be above the Tab bar, but I can't move it.

Any suggestions?

Thanks,
radar
by bradar
Wed Jun 01, 2011 12:03 pm
Forum: Avant Browser Bug Reports
Topic: draging window issue
Replies: 0
Views: 444

draging window issue

I'm running the new ver 2011 bld 16. When I click the title bar of the Avant window and drag it to move the window, the Roboform (v7) toolbar and the browser page seem to kind of shear off and lag behind while I'm dragging the window. This happens on both my home (fast) and work (slow) PCs. This pro...
by bradar
Wed May 18, 2011 3:08 pm
Forum: Avant Browser Discussion
Topic: when dragging Avant's window, things lag behind
Replies: 0
Views: 634

when dragging Avant's window, things lag behind

I'm running the new ver 2011 bld 16. When I click the title bar of the Avant window and drag it to move the window, the Roboform (v7) toolbar seems to kind of shear off and lag behind while I'm dragging the window. This happens on both my home (fast) and work (slow) PCs. This problem did not occur u...
by bradar
Mon May 16, 2011 2:53 am
Forum: Avant Browser Bug Reports
Topic: dragging web address problem
Replies: 7
Views: 929

Re: dragging web address problem

I upgraded to beta 15, but it STILL does not work. Is there a setting in Avant that might be preventing the drag and drop from working?
by bradar
Fri May 13, 2011 2:38 am
Forum: Avant Browser Bug Reports
Topic: dragging web address problem
Replies: 7
Views: 929

Re: dragging web address problem

xiaobing wrote:What system do you use ?
If you mean operating system, i'm running Windows XP pro as well as Windows 7 home premium (on 2 different PCs)

same problem on both PCs
by bradar
Thu May 12, 2011 4:57 pm
Forum: Avant Browser Bug Reports
Topic: dragging web address problem
Replies: 7
Views: 929

Re: dragging web address problem

xiaobing wrote:Why not updating to 2011 beta 12? no problem here in this version.

I upgraded to beta 13 but still have the problem.
by bradar
Wed May 11, 2011 6:39 pm
Forum: Avant Browser Bug Reports
Topic: dragging web address problem
Replies: 7
Views: 929

dragging web address problem

I used to be able to click the on the icon in the left side of the web address bar (where you type the web address you want to browse to) and drag the icon to my desktop to creat a web link that I could, then, double click on to open the page in my browser. This works in Firefox but all of a sudden ...